欢迎光临
感谢一路有你

thinkphp5.0 | 安装thinkphp

环境要求:
  • PHP >= 5.4.0
  • PDO PHP Extension
  • MBstring PHP Extension
  • CURL PHP Extension
1. 官网下载
2.composer
composer create-project topthink/think=5.0.* tp5 –prefer-dist
3.git
https://gitee.com/liu21st/thinkphp5

赞(0) 打赏
未经允许不得转载:王明昌博客 » thinkphp5.0 | 安装thinkphp
分享到: 更多 (0)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

隐藏
变装